Nu sunteti conectat. Conectati-va sau inregistrati-va

Vezi subiectul anterior Vezi subiectul urmator In jos Mesaj [Pagina 1 din 1]

1 Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mar Aug 10, 2010 8:14 pm

StefanTolos

avatar
Administrator
Administrator
Salutare,

va voi relata cum puteti diagnostica si schimba un debitmetru pentru masinile care au motoarele Z10XE/Z10XEP/Z12XE/Z12XEP/Z14XE/Z14XEP

Tutorialul a fost realizat pe masina tatalui lui Raducu, impreuna cu juniorul.

Pasii ai aveti expusi in pozele atasate ca si ajutor vizual,cu specificatia de rigoare ca atunci cand se va da jos debitmetrul vechi ,nu avea rost sa mai fac explicatii pentru remontarea debitmetrului nou ,deoarece se subintelege ca pasii sunt inversi demontarii.Dupa conectarea acumulatorului ,se va face invatarea clapetei de acceleratie in felul urmator, se va pune contactul pe pozitia II fara a se porni motorul si se va lasa 30 de secunde pentru memorarea pozitiei clapetei dupa care se va porni motorul si se va lasa functionand ,fara a se accelera, la relantiu, sa ajunga la temperatura optima de lucru ,astfel ECU invata parametrii,in partea video puteti asculta cum face un motor cu debitmetru NOK :

Spoiler:
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]
In speranta ca acest mic tutorial va fi de folos cuiva,va doresc numai bine la toti.



Ultima editare efectuata de catre supervizor in Dum Aug 22, 2010 11:41 am, editata de 4 ori

http://stefantolos.wordpress.com/
Sus

2 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mier Aug 11, 2010 12:24 am

Lion

avatar
Moderator
Moderator
affraid Magnific tutorialul Bravo Thanks

Sus

3 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mier Aug 11, 2010 12:27 am

StefanTolos

avatar
Administrator
Administrator
Ma bucur ca va incanta,sper sa va fie de folos numai atunci cand aveti in odometru afisat 500000 de km. Very Happy

http://stefantolos.wordpress.com/
Sus

4 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mier Aug 18, 2010 9:01 pm

nicoleta_ingeras27

avatar
Senior TOP
Senior TOP
Foarte util mai ales pentru cine vrea sa invete mecanica felicitari. Bravo

Sus

5 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 8:39 am

miron

avatar
Membru nou
Membru nou
Dar opelul corsa model 2007, motor z12xep, unde are debitmetrul de aer!?



Ultima editare efectuata de catre supervizor in Dum Aug 22, 2010 8:46 am, editata de 1 ori (Motiv : Vă rugăm să evitaţi folosirea de prescurtări SMS , CHAT şi alte greşeli gramaticale.)

Sus

6 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 8:47 am

StefanTolos

avatar
Administrator
Administrator
Daca cititi mai sus,va puteti da seama din prima schema detaliata.

http://stefantolos.wordpress.com/
Sus

7 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:01 am

miron

avatar
Membru nou
Membru nou
Eu am doar sensorul respectiv. sigur
Este opel corsa benzina tip/varianta (din cartea tehnica am scris) S-D/PB11/CORSA

Sus

8 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:04 am

StefanTolos

avatar
Administrator
Administrator
Nu va inteleg, ce doriti puteti fii mai explicit si am rugamintea sa nu mai scrieti cu litera mica la inceput de fraza.

http://stefantolos.wordpress.com/
Sus

9 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:14 am

miron

avatar
Membru nou
Membru nou
Nu gasesc debitmetrul la masina mea. Am o problema (se balbaie motorul cca 1 minut cand este rece) si am vrut sa verific debitmetrul de aer. Doream sa aflu unde este acel debitmetru

Sus

10 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:24 am

StefanTolos

avatar
Administrator
Administrator
Pozitia 21,23,acolo trebuie sa fie situat debitmetru dar se intelegea si din prima schema este deasupra filtrului de aer cutia aia neagra,cel mai bine sa faceti o poza la motorul d-voastra si va arat pe poza facuta.
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]

http://stefantolos.wordpress.com/
Sus

11 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:39 am

miron

avatar
Membru nou
Membru nou
Of, nu ma descurc cu inseratul imaginilor, ajutor pls

Sus

12 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 9:42 am

Lion

avatar
Moderator
Moderator
[Trebuie sa fiti inscris si conectat pentru a vedea acest link] a scris:Of, nu ma descurc cu inseratul imaginilor, ajutor pls
Gasesti detalii si explicatii [Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Sus

13 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 10:18 am

miron

avatar
Membru nou
Membru nou
Doar asta e in tulumba de aer


In spatele tulumbei de aer nu este nimic

Sus

14 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 10:39 am

Lion

avatar
Moderator
Moderator
Se pare ca l-ai identificat dar nu esti convins 100%, ti-l arat si eu in poza facuta de tine

Sus

15 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 11:01 am

miron

avatar
Membru nou
Membru nou
Este cum am banuit, mutumiri. Doar senzor care comanda clapeta de acceleratie

Sus

16 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Dum Aug 22, 2010 11:03 am

StefanTolos

avatar
Administrator
Administrator
OK,acel lucru identificat este senzorul de temperatura al aerului,masina ta nu prezinta debitmetru.
As dori sa pui VIN-ul masinii tale [Trebuie sa fiti inscris si conectat pentru a vedea acest link] ,pentru a vedea exact ce tip de masina ai.
[Trebuie sa fiti inscris si conectat pentru a vedea acest link]


L.E.:Problema cu balbaiala la pornire poate fi cauzata de incarcarea clapetei de accelerare cu reziduri,se poate curata, aveti informatiile necesare in categoria tutoriale tehnice,exista si posibilitatea sa fie de la instalatia de gaz,dar cel mai indicat ar fi sa faceti o diagnoza completa a masinii.



Ultima editare efectuata de catre supervizor in Dum Aug 22, 2010 11:27 am, editata de 1 ori

http://stefantolos.wordpress.com/
Sus

17 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mier Mar 28, 2012 11:49 pm

Niky

avatar
Moderator
Moderator
Am un prieten care a cumparat acum cateva zile o Corsa C motor Z10XE. Ma sunat sami spuna ca pe drum i sa aprins un bec la bord si ma intrebat daca putem sterge eroarea pentru ca trebuie sa se duca cu ea la RAR si ca el crede ca este de la sonda lambda 2 deoarece ia dato proprietaru spunandui ca o are cumparata. Am pus masina pe testar si am gasit eroare P0420- Eficienta catalizator (Bank1)-sub limita admisa (01) Prezent si C1505-Lipsa semnal viteza vehicol care numi dau seama de la ce ar putea fi. Am schimbat sonda lambda 2 deoarece si pe testar dadea valori aiurea iar cea noua functioneaza corec.

Dupa 100 si ceva de km ma suna ca iara sa aprins becul, punem testarul si aceiasi eroare P0420 mam uitat peste toti parametri nimic suspect in afara de debitmetru care la ralanti arata valoarea 0, tensiunea pe senzor1,39-1,41V, daca o acelerez incepe sa arate spre normal la 1000 rot/min pleaca de la 9,81 kg/h. Am luat debitmetrul de pe masina mea motor Z14XEP lam pus pe a lui aceaisi problema, lam pus pe al lui pe masina mea functioneaza corect motor rece 14 kg/h motor cald 7kg/h deci debitmetru este bun, am schimbat filtrul de aer, benzina , am verificat admisia de aer in TB totul normal, am curatat TB care era forte murdar acelesi valori. Am inceput sa masor mufa si la masina mea si la a lui amndoua celeasi valori in mufa cu contactul pus Pin 1=4.99-5.01V, Pin2=12.48V, Pin3=0, Pin4=4.99-5.02V. Pin5=0V. Cu motorul pornit nu difera decat valoarea de pe Pinul 2=14.28V care este normal, masuratoarea am facuto cu - luat de pe borna de la baterie. Am curata mufele de la debitmetru si calculatoare cu alcol izopropolic si sprai crc fara ulei pentru debitmetre precum si sigurantele de 10A, si acelesi valori, ralanti 0. Pinul 3 este cumva masa deoare ce este un fir maro, pot masura intre el si pinu2, ma gandesc ca nu vine masa la senzor?

Sus

18 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Joi Mar 29, 2012 8:58 pm

StefanTolos

avatar
Administrator
Administrator
Este foarte frumos ce ai facut, dar eroarea expusa mai sus are cu totul alta interpretare aparitia ei te duce direct spre catalizator defect sau imbacsit din cauza functionarii defectuoasa a sondei lambda 2,cea dupa catalizator,cea pe care ai schimbat-o

Eu spun sa bage benzina ALTO 100 ,sa fac un plin, sa invete corect parametrii masinii ,dupa ce lasa bornele acumulatorului timp de 30-60 de minute scoase si apoi sa incerce sa dea ceva foja, poate are noroc si va scapa de schimbarea catalizatorului imbacsit.

Pinul 3 este masa la debitmetru ai atasat un material si acolo gasesti tot ce trebuie sa faci in privinta debitmetrului ,dar el nu are legatura cu eroarea expusa,cat despre cea de la ABS se sterge si daca reapare trebuie de verificat, dar asta in alt subiect.

Cu respect
Atasamente
MAF Z10XE.pdf
Nu aveti permisiunea sa descarcati atasamente aici.
(57 KB) Descarcat de 26 ori

http://stefantolos.wordpress.com/
Sus

19 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Joi Mar 29, 2012 10:29 pm

Niky

avatar
Moderator
Moderator
Nu eroarea ma ingrijoreaza atat de mult deoarece stiu ca este de la catalizator, ieri am fost cu masina sa facem RAR-ul la Valcea, am alimentat un plin cu Alto 101, am schimbat si sonda lambda 2 si iam sugerat pritenului meu sa scoata masina la un drum pe autostrada la turatii mari sa vedem rezultatul. Ce ma deranjeaza este de ce debitmetrul arata valoare a 0 la ralanti.

Multumesc mult pentru atasament Stefan.

Sus

20 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mier Dec 04, 2013 11:29 pm

roccatgaming

avatar
Membru nou
Membru nou
Buna seara,

De ceva vreme banuiesc ca am probleme cu debitmetrul la Z18XE-ul meu. Primul lucru pe care l-am observat a fost aparitia intermitenta a martorului check engine (acela portocaliu, ca si un motor). Se aprindea si se stingea din cand in cand.

De ceva vreme sta aprins mai tot timpul si simt ca masina nu mai are putere, in special cand motorul e cald.

Am facut de cateva ori diagnoza si de fiecare data, codul care a re-aparut a fost P0100 - Circuit pentru masa-/debit aer - semnal prea mic.

Am decis sa incerc un debitmetru de la dezmembrari, insa masina mergea mai rau decat cu cel pe care il detin, in special la relanti unde motorul avea un sunet ciudat (parca era diesel) si masina tremura, ca si cum motorul dadea sa moara.

Avand Op-Com am colectat live data atat cu debitmetrul meu pe care il suspectez a fi defect, cat si cu debitmetrul din dezmembrari. Am rugamintea ca cineva care stie sa analizeze datele acestea sa se uite putin peste ele si sa-mi confirme/infirme opinia mea ca ambele piese sunt defecte si ca trebuie sa cumpar unul nou.


  • In fisierul "Livedata_2002_Astra-G_Motor__Z 18 XE_201312042054_Debitmetru_Suspect_Defect.xls" sunt datele cu debitmetrul meu. Am scos intr-un sheet separat coloanele importante. Se poate observa ca debitmetrul functioneaza intermitent, in partea de final a inregistrarii el furnizeaza niste valori.
  • In fisierul "Livedata_2002_Astra-G_Motor__Z 18 XE_201311220948_MAF_din_Dezmembrari.xls" este inregistrarea cu MAF-ul de la dezmembrari.

Vreau sa aud si alte opinii pentru ca sa nu dau 800 ron degeaba pe un debitmetru OEM si sa constat ca problema e ECU sau altceva.

Multumesc anticipat!
Atasamente
Z18XE_bad_MAF_-_Live_Data.zip
Nu aveti permisiunea sa descarcati atasamente aici.
(221 KB) Descarcat de 13 ori

Sus

21 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Mar Dec 17, 2013 5:44 pm

roccatgaming

avatar
Membru nou
Membru nou
Am mers la dezmembrari in CJ si am testat un debitmetru original, sh. Dupa montare si pornire, a disparut codul P0100, insa la cateva secunde a aparut P0170 si masina a inceput sa trepideze la relanti (chiar daca nu se subtura, facea ca un diesel). Acest debitmetru, conform diagnozei pe care am facut-o la fata locului trimitea valori la ECU pt volum aer / temp aer, insa am suspectat ca e defect si valorile nu sunt bune, motiv pentru care a si generat P0170. Am zis ca mai caut.


Am gasit un altul, tot original si tot sh pe clubopel. Posesorul m-a asigurat ca e functional pentru ca l-a luat de pe masina proprie pe care o dezmembra si care nu avea erori in bord...


A ajuns in weekend. Am luat borna "-" de pe baterie 1 ora. L-am montat dupa care am venit la masina si am pus contactul. Am lasat-o asa ~1min (am citit undeva ca isi face clapeta o ajustare dupa ce deconectezi bateria) dupa care am scos cheia. Urmatorul pas, pornesc masina. Din nou, P0100 a disparut. M-am asigurat si din Op-Com ca masina nu mai are error codes stocate, am verificat live data si am vazut ca valorile vin de la debitmetru. Fericire mare!


Am crezut ca am rezolvat problema. Insa, ca si cu primul debitmetru testat... la cateva minute a aparut P0170 insotit de o brusca oscilatie a turatiei (masina s-a subturat la ~500rpm, apoi a revenit la 800rpm si a ramas acolo). Din nou, masina suna ca un tractoras si vibreaza...


Acum deja sunt foarte debusolat. Debitmetrul meu e 100% defect, pentru ca e evident ca el nu trimite valoarea aerului din admisie la ECU (cele doua testate o trimit). Deci acest lucru e cert.
Ce nu mai inteleg, de ce cu cele doua debitmetre testate (care tind acum sa cred ca sunt bune) imi apare P0170, iar cu al meu am doar P0100?


Daca are cineva idei, sunt dispus sa incerc orice ar putea sa rezolve problema.

Sus

22 Re: Tutorial schimbare debitmetru ZxxXE/ZxxXEP la data de Vin Dec 27, 2013 8:27 pm

StefanTolos

avatar
Administrator
Administrator
Pentru ca au defecte diferite, pune un debitmetru original de prefetrat, dar poti folosi si din asta no name, dar dupa multe incercari.

http://stefantolos.wordpress.com/
Sus

Continut sponsorizat


Sus

OpelArges.com


Vezi subiectul anterior Vezi subiectul urmator Sus  Mesaj [Pagina 1 din 1]

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum