Vectra B - probleme incarcare acumulator - simptome/cauze/solutii553

Nu sunteti conectat. Conectati-va sau inregistrati-va

Vezi subiectul anterior Vezi subiectul urmator In jos Mesaj [Pagina 1 din 1]

eldin


Membru nou
Membru nou
Am un Vectra B,1997,1800cmc,benzina,x18xe si nu ii mai dau de cap cu incarcarea:iata "povestea":

prima data nu s-a aprins becul la bord sa-mi semnaleze defectul si am mers pe baterie pina s-a descarcat definitiv;nu mai incarca; , am gasit releul de incarcare defect si becul ars din bord (alternator DELCO REMY )A mers o perioada scurta dupa reparatie (2-300 km) dupa care iar nu mai incarca(precizez ca dupa reparatie incarca 14,4V dar se auzea un "vuiet"ciudat la alternator.

M-a "scirmat undeva " si am pus un +(plus) direct de pe + baterie pe DF alternator..am carbonizat puntea de diode.Am inlocuit puntea ,releul ,si becul din bord (puntea SH-dar buna restul noi) .A mers OK cam tot atitia km,dupa care mi se aprindeau becurile la bord (ABS,!,...) si cadeau brusc acele indicatoarelor la bord dupa care isi reveneau (ca si cind ai lua si ai pune contactul in mers).Am verificat tensiunea la baterie--17-18V.

Am fost nevoit sa merg asa pina acasa ,mi-a ars farurile dupa care nu a mai incarcat deloc.Am luat de la SH un alternator 12v/70A (al meu era de 100A); am schimbat si becul din bord.L-am conectat in circuit si invirtind cu mina de rotor se stingea becul din bord,m-am gindit ca merge.AM pus cureaua ,am pornit masina ;am oprit motorul dupa circa 5 minute si am pus iarasi contactul..becul nu sa mai aprins..sa ars iar.

Am verificat tensiunea nu incarca.Am uitat sa spun am verificat infasurarile ambelor alternatoare--bune.
Am facut un "test agrafa" si imi da urmatoarele coduri de eroare :0110,0115,0335,0201,0560 nu gasesc ce ar insemna.

Va rog un sfat,o idee,o schema electrica ..ca eu in afara de ai da foc nu mai stiu ce sa-i fac. Am vazut aici pe un topic ca dupa ce monta alternatorul lasa 30 secunde pe contact fara sa porneasca motorul...iar tensiunea la baterie o masura dupa ce ajungea apa la 92 grade.de ce ?...nu genereaza pina la acea temperatura.

Si alta mare intrebare:

Calculatorul controleaza alternatorul?

Ce legatura este intre ele?

Mi-a sugerat cineva sa schimb ECU ca ar fi prajit.

Va multumesc anticipat.



Ultima editare efectuata de catre StefanTolos in Mar Feb 26, 2013 5:03 am, editata de 3 ori (Motiv : aerisit putin textul pentru a putea fi citit mai lejer si a intelege ideea transmisa)

Sus

StefanTolos


Administrator
Administrator
Salutare !

Bine ati venit pe forumul pasionatilor de tutoriale Opel.

OpelArges

Am editat putin subiectul pentru a fi unul apt si problemelor viitoare pentru alti colegi de forum,daca o faceati din prima va dadeam si vot pozitiv,dar pentru prima postarea este ok. Wink

Problema dumneavoastra este una destul de stufoasa ca sa zic asa,ECU nu are nici o legatura cu gestionarea tensiunii de incarcare la bornele acumulatorului,daca avem U30 necorespunzator sunt cu totul alte potentiale cauze.

ECU posibil sa fie defect de la acel scurtcircuit dar nu prea cred sa aiba ceva referitor la acest defect,dar vedem dupa ce analizam erorile afisate, asa ca voi reveni mai pe seara cu deslusirea lor si continuam atunci.

O zi buna in continuare.



Ultima editare efectuata de catre StefanTolos in Mier Feb 27, 2013 1:29 am, editata de 1 ori

http://stefantolos.wordpress.com/
Sus

ksper


Senior TOP +
Senior TOP +
eldin, pune inapoi alternatorul de 100A(Delco Remy 12v-100A). Recomandat ar fi sa ai releu incarcare si bloc diode Cargo ambele. Sunt bune.
Din textul tau reiese faptul ca ai un scurt pe instalatie.
Verici incarcarea in doua moduri:
-direct la alternator(B+ , si pe masa)-trebuie sa fie 14.2v-15.2v turat motorul la 4000rot/min fara consumatori.
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
-direct la bornele acumulatorului, aceeasi tensiune la aceeasi turatie a motorului.
Daca este diferenta intre acestea, atunci pierderea este pe cablaj. Mai poti masura aceasta pierdere direct pe borna si la 2cm de borna respectiva pe cablu(il intepi)
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]

Ai mai jos o diagrama electrica de la alternator si electromotor:
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
Legenda:
1-bateria de acumulatori
2-electromotor
3-alternator
4-contact
Dupa cum vezi in diagrama, firul care pleaca de la alternator, respectiv B+ ,"duce" prin borna 30 de la electromotor direct la borna "+" de la acumulator.
Firul de la clema 61(alternator) duce direct in bord la martor baterie.
Verifica cablajul acesta mai intai, dupa care pui alternator Delco Remy 12v-100A si verifici incarcarea.
In ceea ce priveste masurarea atat la prima pornire cat si la temperatura optima(92*C) iti pot spune urmatorul aspect;
-la pornire bateria a fost solicitata, trebuie reincarcata...pe masura ce motorul se incalzeste, bateria se reincarca si regulatorul scade tensiunea de incarcare la cca. 14.2 V
Numai bine.

http://www.youtube.com/user/kspermonikk/videos
Sus

StefanTolos


Administrator
Administrator
ksper mai degraba reiese ca are o intrerupere in circuitul electric de incarcare pe ramura bornei 30, decat un scurtcircuit daca ar fi avut scurtcircuit ar fi trebuit sa aiba bubuite sigurante si la cati amperi sunt pe acolo chiar sa se produca vreun incediu.

Ce este mai grav pentru eldin ca a ajuns in punctul initial cu mai multe erori decat a avut.

Prin urmare avem urmatoarele:

P0110
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]

P0115
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]

P0201
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]

P0335
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]

P0560
[Trebuie sa fiti inscris si conectat pentru a vedea aceasta imagine]


OK, deci in concluzie postarile de mai sus arata clar ca problemele avute trebuiesc verificate si eliminate,acuma sper sa va descurcati si daca nu o puteti face de unul singur ne spuneti aici si va vom ajuta.

P0560 este singura eroare care se refera la problema actuala,restul pot fi generate in urma mancarimii provocate de limbricii dosului, care se pot trata pe cale medicamentoasa prin atitudinea de a ma opri la timp sa nu fac o prostie, adica sa iau banalul acid salicilic, decat sa ma leg la cap fara sa ma doara.Acuma sper ca stiti de gluma si sa o gustati cum se cuvine. Very Happy

Cateva dintre erorile de mai sus pot avea si alte date totul este pus la modul general,cel mai bine sa fie facuta o diagnoza sau daca ati facut-o deja si aveti exact erorile salvate,ar fi bine sa le postati.

Sa aveti spor si nu uitati: OpelArges este aici.

http://stefantolos.wordpress.com/
Sus

eldin


Membru nou
Membru nou
Va multumesc baieti !
Problema s-a rezolvat

Am cumparat puntea de diode si releul noi (am luat mai ieftine ...mi-a fost frica sa nu le ard iarasi ) , am refacut toate legaturile prin cositorire incepind de la bornele bateriei, mesele de pe caroserie (pe oala amortizorului ) , masa pe motor ...si de aici am tras o masa direct pe alternator.
Merge brici.
Nu am mai postat nimic pina nu am fost sigur ca merge (Aproape o luna de teste )
Mi-a ramas insa doua erori 110, 115 ...poate cineva sa-mi spuna unde sunt senzorii respectivi (eventual o poza ) si daca au legatura cu urmatoarea problema care a aparut....nu mai porneste deloc...
mentionez ca o luna a mers perfect

Sus

StefanTolos


Administrator
Administrator
Salutare.

Cele doua erori nu-mi spun nimic,dar pornirea are treaba cu electromotorul ceea ce cred ca este ok, cu scanteia bujiilor-bobina de inductie-bujii, cu alimentarea in rampa a combustibilului-pompa de benzina sau ECU.

http://stefantolos.wordpress.com/
Sus

eldin


Membru nou
Membru nou
Salut Stefan si merci de ajutor ; si nu am stiut daca am voie sa merg pe acelasi subiect si am deschis unul nou.

Merci de intelegere.

[Trebuie sa fiti inscris si conectat pentru a vedea acest link]

Sus

StefanTolos


Administrator
Administrator
Esti de nota 20, as vrea sa am pe forumul asta numai useri ca si tine, foarte ok ceea ce ai facut, continuam pe noua problema in noul subiect.

Nota 10

http://stefantolos.wordpress.com/
Sus

OpelArges.com


Vezi subiectul anterior Vezi subiectul urmator Sus  Mesaj [Pagina 1 din 1]

Permisiunile acestui forum:
Nu puteti raspunde la subiectele acestui forum